Liberación 2013.01.12 – Delphi

Hoy, hemos liberado una nueva versión de Electronic Document Library para Delphi y en esta ocasión hemos agregado las características más solicitadas por todos nuestros usuarios:

  • Integración nativa con el PAC E-Codex
  • Soporte para Delphi XE y XE2
  • Se incluyo la adenda de Inbursa.

Como siempre, recomendamos a todos los usuarios actualizarse a la última versión.
Si desean conocer a detalla las modificaciones realizadas, los invitamos a leer el historial de cambios.

Descargar

Hasta la próxima

8 Replies to “Liberación 2013.01.12 – Delphi”

  1. Que tal.

    Baje su componente para usarlo en delphi 7, me interesaba generar una factura de prueba con adenda axa autos.
    para instalarlo hago lo siguiente:

    entro a delphi, luego menu
    component
    install packages
    Add y selecciono ElectronicDocumentLibrary.bpl

    me manda el siguiente error
    Invalid package file ElectronicDocumentLibrary.bpl

    es la forma correcta de instalarlo?

    Saludos
    Ivan

    • Buenas tardes IVAN

      Te recomiendo que verifiques el archivo LEEME.TXT, en el encontras las instrucciones para hacer funcionar la biblioteca.

      Saludos

  2. Hola, de antemano gracias por tan importante aportacion.

    solo tengo una pregunta, este componente ya funciona para xe3, pregunto esto porque en la pagina anerior dice que hasta delphi XE3, pero aqui solo dice que hasta delphi XE2

    Saludos

    • Hola Carlos,

      En una semana estaremos liberando el soporte para Delphi XE3; te invitamos que te suscribas a nuestro boletín que te avisemos una vez esté lista esa versión.

      Saludos

  3. Hola,
    Estoy probando los ejemplos de la libreria con la DLL, y me sale un mensaje que dice:
    “You have not permissions to Start this application”
    Debo registrarme en algun lugar para poder ver los ejemplos.
    Uso la libreria con Delphi 2010

    Gracias

    Gilfredo

    • Buenas tardes Gilfredo

      Por favor, ingresa al chat que se encuentra en nuestro sitio web para que uno de nuestro asesores te pueda apoyar.

      Saludos

  4. Hola, de antemano gracias por la gran ayuda proporcionada, he bajado los BPL para Delphi XE pero cuando quiero agregar en Component/Install Packages/Add y selecciono ElectronicDocumentLibrary.bpl me marca el siguiente error “Invalid package File” me gustaría saber si estoy haciendo algo mal

    • Hola Jorge,

      El problema en tu caso es que estas intentando instalar los paquetes, te pedimos por favor revises el archivo leeme.txt que se distribuye con la biblioteca, en el mismo se explica cómo usarlo.

      Saludos

Deja un comentario

Tu dirección de correo electrónico no será publicada. Los campos obligatorios están marcados con *

*